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Chapter 10 Batch Printing
About Batch Printing

Batch printing is a MicroStation utility used to print and re-print sets of drawings. Job
sets are created containing the desired drawing files and a set of print specifications
are created for each job set. The print specifications are defined containing
information such as printer, print area, layout, and display. This chapter will detalil
each of the necessary settings associated with Batch Printing.

Workflow 1. Accessing Batch Printing

1. From the main MicroStation pull-down menus, select File>Batch Print.
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Figure 10-1: File>Batch Print

2. Once selected the Batch Print dialog box is activated. The top bar on this/dialog
will show the current Job Set. Shown below as [Untitled]. Once a new Job Set
Is created or an existing Job Set is opened the name will replace [untitled].
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& [untitled] - Batch Print

o

File Edit Spedfications

dS &
Specifications Cantraling Printing:
Prirter: D efault
Frint &rea; Default
Layaut: Default
Dizplay: Drefault
# | File Model

[ escription

Figure 10-2: Batch Print

3. To open an existing job set select File>Open and select the desired job.
Job Sets

Job Sets are lists of files to be printed, along with the associated print specifications
used to print the files such as which printer, what area to print, what scale, which pen
table, etc. Each job set created will have the extension, .job.

Workflow 2: Creating a New Job Set

1. The user must first select the design files to be added to the Job Set. Select

Edit>Add Files...

& [untitled] - Batch Print

File | Edit Spedfications

. Add Active File
e

Model D escription |

Figure 10-3: Add Files pull down menu

The user may also alternatively select the Add Design Files icon, as shown
below.
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Default

D efault

1 D efault

Diizplay: Default
B | File | Model | Degoription

Figure 10-4: Add Files icon

2. Once selected the following dialog box will activate.

Select Design Files to Add

Directories:

..hbatch plotting'.sheetsh,

plot-zheet!.dgn [ =t
plot-sheet? dgn > clients
plot-sheet3. dgn = fhwa
plat-sheetd. dgn = cadd standards
plot-sheeth dgn 2= propazed standards
plot-sheetB. dgn [£=F microstation
plot-sheet?. dgn = vl
plot-sheetd. don [ in progress 1-14-2005
[ batch platting
= sheets
Daone
Cancel
List Files of Tvpe: Dirives:

* dgn hd | [&F - \\BstserveriCompary Filesh. =] Help

Selected Files

A

Figure 10-5: Select Files to Add

3. Select the desired directory from the upper right Directories box. Once you
have navigated to the correct directory, select the desired files from the upper
left Files box. You may select multiple files by using the control or shift keys
while selecting.

4. After selecting the desired files, the Add button will be active. Select the Add
button and the selected files will be populated in the selected files box at the
bottom of the above dialog box.

5. Once complete, select the Done button.
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& [untitled] - Batch Print

File Edit Specifications

Del@des@Re @ 2@

ﬁpecmcatlons Eontrolllng Printing

Frint Area Default

Layout: Default
Display: Drefault
# File Mode| Description

: A b App 1.
m \pro|ects\erf0\pr\veq1 D[2]\pr0|_dev\c:add\D AEQTO[Z)_pkp. dgn D2 This model was created b_l,l the GEOPAK, F'IanSheet Appllcatlon.
m:projectsherfolpriveq] 02 prol_devhcadd\DVEQTO2 php.don D3 This model was created by the GEOPAK PlanSheet Application.
m:hprojectserfosprivwedq 025 prol_devhcadd\DVEQTOZ_phkp.don D4 This model was created by the GEOPAK, PlanSheet Application.
m:Sprojectsterfosprivweq] 0(2)5prol_devicadd D VERQT0Z_pkp.don D5 This model was created by the GEOPAK, PlanSheet &pplication.
m:hprojectserfosprivweq] 0(2)5prol_devicadd DVEQT0Z_pp.don  DE  This model was created by the GEOPAK PlanShest Application.
m:Sprojectsterfotprivwegl 020 proldevieadd DVEQT0Z_php.don D7 Thiz model was created by the GEOPAK. PlanShest Application.

=RV SR

Figure 10-6: Files Added to Job Set

6. Once the desired files have been selected you may now set the plot
specifications. These specifications tell MicroStation how to plot the selected
files.

7. Select Specifications>Manage, or select the Manage Specification icon, as
shown below.

& [untitled] - Batch Print
File Edit Specifications

Delds[Ela g4

Specifications Contrelllng Frinting

Pritter: )

Print &rea: Default
Layout: Default
Display: Default

# | File tode Description

p.dagn

[ L P Thiz mede was created b_l,l the GEO PlanSheet &pplication.
m:hprojectsherfosprivweq 0[2]prol_devhcaddWDAEQT D[2]_p&p dgn D3 This model was created by the GEOPAE, PlanSheet &pplication.
i hprojectsherfahpriveg10[2)hprol_devicaddWDVEQTO[Z2)_php.dan D4 This model was created by the GEOPAK, PlanSheet Application.
m:hprojectsherfospriveg10[2)hprol_devheaddWDAVEQT0[Z2)_pip.don D& This model was created by the GEOPAE, PlanSheet Application.
m:yprojectsherfosprvweg10(2)prol_devhcaddWDVEQT0[2)_php.don DE  This model was created by the GEOPAE, PlanSheet Application.
m:hprojectsherfosprvweg10[2)yprol_devheaddWDAVEQTO[Z) pkp.don DY This model was created by the GEOPAE, PlanSheet Application.

[= N L R SPEY -

8. Once selected the following dialog box will activate.

Types Specifications
Frint Area HF Desigrlet, E-size, Landzcape
Layout HP-GL/2, D-zize, Landzcape it -~
Digplay PDF, E-zize. Single autput file M
PostScript, Color, Landzcape ==
Copy...
Delete

Figure 10-7: Rename Printer
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9. Begin by renaming the default printer to be a more descriptive name. Selégt
Rename, the following dialog box will activate. Give a descriptive name, SROWA

as 8150DNCA below, and select OK.

Rename Printer Specification

Mame F150DMC,

ok Cancel

10. Once renamed highlight the printer on the left and the newly renamed
8150DNCA on the right and select Properties.

B
= Dl i i rl=d dllon manage
L e e e L e e :

Types Specifications

21500MCE, Froperties. ..
Plat &rea HF Designlet, E-zize, Landzcape

Layout HPF-GL/2, D-zize, Landzcape Bename... J
Drizplay FPostScript, Color, Landscape e

Copuy...

i

Delete

Figure 10-8: Specification Manager

11. Once selected the following dialog box will activate allowing the user to seleet
the desired printer driver. Select the driver and choose OK.

In most cases the EFLHD user will want to select
one of the plot driver files found in the
m:\cadd_resource_v8\Plotting\plotdrv\ directory in
order to achieve special plotting effects such as
shading contours or p&p sheet grids.

N,

B150DNCA Properties

Frinter
Ok

Driver:  C:ABentleyw8iWorkspacehapztemiplote Drriwer... | —
Canizel

Printer:  Spzstern Printer

12. The next step will be to set the desired print area. Using the EFLHD standard
sheet border cells will ensure that a plot shape will be available to define the
area to be plotted for each sheet. Included with each border is a plot shape on
level D_Plot_shape that has been created as a construction element so it will not

plot unless desired. P
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13. As with step 9 above, rename the Print Area specification to be more
descriptive, shown below as EFLHD.

Types Specifications
Printer EFLHD Froperties
Frint &rea Sample Plot Cell [user should customize]
Lapowt Sample Plot Shape [uzer should customize)] Rename. .
Diizplay Sample 5 aved Yiew [uzer should customize] N
Mew...
Shest
Copy...
Delete

Mame | EFLHD

ok Cancel

14. Once renamed select Properties.

EFLHD Properties

Reference Yiew
WView: 1 b oK
Cancel |
Prirt Bovundary Search Filez
Method:  Shape - [+ M aster File
W Leve: |D_Plot_shape ﬂ [+ Beferences
™ Color [0
™ Shle [0
™ weight [0
[ Process Multiple Boundary Elements

Figure 10-9: EFLHD Plot Properties

15. The print area properties dialog, shown above, allows the user to select the
attributes of the plot shape and to look for the plot shape in either the master
file, reference files, or both. If any of the design files to be plotted has more than
one sheet then check the Process Multiple Boundary Elements box at the
bottom of the properties dialog

- The level of the plot shape must be typed in. The
z drop-down box will only include the levels in the
master file, as the list could get quite long.
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16. Select the attributes of the plot shape and click OK. When selecting the
References check box the box below becomes active to allow the user to SEleet
certain reference files by logical or file name. If this box is left empty all ofthe
reference files will be searched.

17. From the Batch Print Specification Manager dialog box select Layoult.

& Batch Print Specification Manager

Types Specifications
Frinter 1" =1 master unit
Frint &Area 1/4" =1 master unit
[ efaul

Dizplay

Delete

18. Select Default from the right hand box and then select Properties. For layQut;
the name (default) may be renamed if desired however there may be little need
to change these specifications so default may be fine.

If a EFLHD standard sheet border cell is used
C and the Print Boundary Method is set to Shape
l as outlined in steps 12 and 13 above, always
setup the Properties as shown below.

Default Properties

Frint Size/Scale
e : oK
Method:  Maximize e |

Frint Origin
Method: Center e |
Unitz: in e |

19. Select Maximize, Center, and the correct units and select OK.
20. From the Batch Print Specification Manager dialog box select Display.

10-8
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& Batch Print Specification Manager

Types Specifications
Prinker Mo Fast, Mo Constructionz, Mo Text Modes Froperties
Frint &rea

Layout Bename...

Dizplay Hew. .

Copy..

21. Select New to create a new set of specifications. Input a new name and click

OK.
New Display Specification Name

Cancel

=
-

22. Select the new name from the right hand box and then select Properties.

HID) Prope
Print Asttributes 0K
Camera: Asiz ¥ Level Symbology:  As-iz ™ —
Constructions:  Asis ¥ Line Styles: &z ¥ | Cancel |
Data Fields: Asiz ™ Line Weights: Asziz
Dimenszions:  &sig ™ Patterns:  Ag-is ™
Displayset: Asziz ™ Print Border:  Asiz ™
Fazt Cells:  Agiz ¥ Fef Boundanes: Asizs ™
Fast Curves: Agiz ™ Tags: Asiz ¥
FaztFont: Asis ¥ Test Asiz ™
Fence Boundary: Az ¥ Test Modes: Agiz ™
Fill:  Agiz ™ Broken Azsociation Symb:  As-iz W
Fen Table
Filzname: | Browse. ..
Additional Options
Color mode:  Ag-iz il

23. The display dialog is similar to the view attributes dialog box, but is specific t0
printing. In MicroStation 2004 Edition you have the ability to plot with attributes
different than the current view. From this dialog box you also have the ability to
specify a pen table.
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STANDARDS FOR USE WITH X30 CRITERIA 3/27/2007



EFLHD CADD Standards Manual

N,

24,

25.
26.

27.
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EFLHD users will, in most cases, want to specify a pen
table here in order to implement special plotting features
such as shading certain plotted elements (e.g., P&P sheet
grids, contours) or labeling the plot with the plot date and
time. The standard EFLHD pen tables can be found in the
M:\Cadd_resource_v8\Plotting\pen_tables\directory.

From the example above we have turned Constructions, Print Border, andiRef
Boundaries Off. This allows us to use these features during our work but not to
plot them.

Select the desired attributes and select OK.

Close the Batch Print Specification Manager by selecting the X in the upper right
corner.

Once the files have been added and the specifications set, select File>Saves
This will save all of the settings in a Job Set file with a .job extension. JolSet
files may be stored in any convenient directory. There is no standard or default
directory where batch print looks for these files.

Workflow 3: Printing

1.

2.

e
Print &rea:

Layout: Default
Dizplay: EFLHD

If reprinting a previously saved Batch Print Job Set use File>Open in the main
Batch Print dialog pull down menus to select the .job file for that Job Set. FThIS
will populate the dialog with the files to be printed and the associated print
specifications. If continuing directly from Workflow 2 above (Creating a New
Job Set) then skip this step.

From the Batch Print dialog, shown below, select the printer icon.

[- 2]

00l @ e o

L

File | Mode| Descri tici

i o .dg .
m:projectshefobprweg0[2\prol_devhcadd\D \-"EQ‘I D[2]_|:&p dogn D3 This model was created by the GEOPAK. PlanSheet Appllcatlon.
m:hprojectsherfobprvwegl0[2)prol_devicadd\DVEQTOZ_pEp.dgn D4 This model was created by the GEOPAK PlanSheet Application,
m:hprojectsherlfolpriveql0[2prol_devhcaddbDYEQT02)_pép.dgn DS This model was created by the GEOPAK PlanSheet &pplication.
m:projectzherlfolprvegl0[2)prol_devieaddhDAWEQT0(2_pip.dgn DB This model was created by the GEOPAK. PlanSheet Application.
m:hprojectsherfobprvegl0(2)prol_devicadd\DVEQTO2)_pEp.dgn D7 This model was created by the GEOPAK PlanSheet Application,

3.

The Print Batch dialog will activate.
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?_ E

Frint Range
A ) Selection

Log File

Filename: |M5_PLTFILES:batchpllog Browse. ..

[¥ Clear Log File Before Printing

1] | Cancel |

4. From this dialog box the user can select a print range, and log file.

5. Select OK and the files will be sent to the printer. A status bar will be displayed
during the process, as shown below.

Frocessing plot-sheet2 dgn [File 2 of 8. <Feset> to stop.

12%
[ ]

EFLHD Internal Ploting

At EFLHD there are several plot drivers and pen tables for both 11x17 and 8 2 x 11
and for both color and black and white. Listed in the tables below are the plot drivers
(.plt), the pen tables (.tbl) that are automatically attached, and the output produced
for each combination.

For Print Sheet:

11"x17" | 8%.” x11” Black-and-White Sheets (Metric and English)

Plot driver files location:
M:\Cadd_resource_v8\Plotting\Plot_Driver\plt_Iptl\e_Iptl.plt
M:\Cadd_resource_v8\Plotting\Plot_Driver\plt_Ipt2\e_Ipt2.plt

Example: Use this driver for all plan sheet except p&p Sheets and Cross Section
Sheets.

11"x17" / 8%.” x11” Shaded Black-and-White Sheets (Metric and English)

Plot driver files location:
M:\Cadd_resource_v8\Plotting\Plot_Driver\plt_Iptl\e_Iptls.plt

10-11
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M:\Cadd_resource_v8\Plotting\Plot_Driver\plt_Ipt2\e_Ipt2s.plt
Example: Use this driver for p&p Sheets and Cross Section Sheets.

For PDF File:

11"x17" | 8%.” x11” Black-and-White Sheets (Metric and English)

Plot driver files location:
M:\Cadd_resource_v8\Plotting\Plot_Driver\PDF\eflhd_bw-pdf.plt

Example: Use this driver for all plan sheet except p&p Sheets and Cross Section
Sheets.

11"x17" / 8%” x11” Shaded Black-and-White Sheets (Metric and English)

Plot driver files location:
M:\Cadd_resource_v8\Plotting\Plot_Driver\PDF\eflhd_shadeé&color-pdf.plt
Example: Use this driver for p&p Sheets, Cross Section Sheets, and all color sheet.

Pen tables: Appropriate pen table is automatically attached when the user selects
the plotter driver file.
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